home News forums Reviews Trade links

Go Back   The DVC Boards at MouseOwners.com - the place to talk DVC and Walt Disney World > TECH SUPPORT > Tech Support
 Register FAQ Calendar Search Today's Posts Mark Forums Read

 Notices

Reply
 
Thread Tools Display Modes

Old 03-12-2018, 06:59 PM   #1
Sephorin
One Bedroom
 
Sephorin's Avatar
 
Join Date: Feb 2018
Location: Colorado
Posts: 465
Default 502 Bad Gateway

Starting yesterday (March 11) about half of the threads I click on come up with a "502 Bad Gateway" error. Is anyone else experiencing this?

Thanks!
Sephorin is offline   Reply With Quote
Old 03-12-2018, 07:06 PM   #2
taccol
Two Bedroom
 
taccol's Avatar
 
Join Date: Dec 2012
Location: Lifetime Florida Resident șoș
Posts: 545
Default

I have not...but try clearing your cache and history or trying a different browser. I've had it happen before but a simple clearing of cache seemed to work.
__________________
Home Resorts: AKL, VGF, VBR
Florida șoș Family
taccol is online now   Reply With Quote
Old 03-12-2018, 07:28 PM   #3
disney65
Add-on Aficionado
 
disney65's Avatar
 
Join Date: May 2013
Location: SouthEast, CT
Posts: 5,580
Default

I use chrome, never had any problem using MO. Clearing the cookies help some times.
__________________
Home Resort: Aulani, BLT, VGF, VWL, BWV, AKL, OKW, SSR, HHI

My Trip Reports


2015 Spring Poly/VGF
Wishes in Pics
Christmas 2014 HHI
2015 Christmas HHI and AKL
2016 - Atlantis Spring break
disney65 is offline   Reply With Quote
Old 03-12-2018, 07:38 PM   #4
FessParker1
One Bedroom
 
FessParker1's Avatar
 
Join Date: Mar 2017
Posts: 343
Default

Are you on an apple product? Some people at work were having trouble with safari today
FessParker1 is offline   Reply With Quote
Old 03-12-2018, 07:40 PM   #5
Jedimom3
Two Bedroom
 
Join Date: Dec 2016
Location: Tennessee via South Louisiana
Posts: 887
Default

Ive had this happen a few times lately. I just delete browsing history, cookies, etc, and that seems to do the trick.
Also, I mainly see this happen when I"m not logged in, so I often do that , and it helps, but also clean out browsing history.
I use Chrome
Jedimom3 is offline   Reply With Quote
Old 03-12-2018, 08:42 PM   #6
disney65
Add-on Aficionado
 
disney65's Avatar
 
Join Date: May 2013
Location: SouthEast, CT
Posts: 5,580
Default

Quote:
Originally Posted by Jedimom3 View Post
Ive had this happen a few times lately. I just delete browsing history, cookies, etc, and that seems to do the trick.
Also, I mainly see this happen when I"m not logged in, so I often do that , and it helps, but also clean out browsing history.
I use Chrome
I Use chrome as well but no bad gateway problem.
__________________
Home Resort: Aulani, BLT, VGF, VWL, BWV, AKL, OKW, SSR, HHI

My Trip Reports


2015 Spring Poly/VGF
Wishes in Pics
Christmas 2014 HHI
2015 Christmas HHI and AKL
2016 - Atlantis Spring break
disney65 is offline   Reply With Quote
Old 03-12-2018, 08:46 PM   #7
Sephorin
One Bedroom
 
Sephorin's Avatar
 
Join Date: Feb 2018
Location: Colorado
Posts: 465
Default

Quote:
Originally Posted by taccol View Post
I have not...but try clearing your cache and history or trying a different browser. I've had it happen before but a simple clearing of cache seemed to work.
My thanks to you and others who replied. Clearing the browser cache seems to have done the trick!
Sephorin is offline   Reply With Quote
Old 03-12-2018, 11:05 PM   #8
Goofygrl
Add-on Aficionado
 
Goofygrl's Avatar
 
Join Date: Jun 2009
Posts: 9,938
Default

I use Chrome and get this every several weeks. Clearing the cookies will make it go away for awhile. Recently I've switched to browsing Mouseowners with Microsoft Edge and haven't had the same issue.
__________________
Three Little Circles
Goofygrl is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 12:43 PM.

© MouseOwners. "MouseOwners" is a registered servicemark. This is an unofficial fan site and is not affiliated in any way with The Walt Disney Company, the Disney Vacation Club, Disney Vacation Development, or any of their affiliates or subsidiaries. All Disney images © The Walt Disney Company.
Powered by Forum Software