home News forums Reviews Trade links

Go Back   The DVC Boards at MouseOwners.com - the place to talk DVC and Walt Disney World > TECH SUPPORT > Tech Support
 Register FAQ Calendar Search Today's Posts Mark Forums Read

 Notices

Reply
 
Thread Tools Display Modes

Old 10-04-2019, 11:12 AM   #1
mikemax32
Two Bedroom
 
mikemax32's Avatar
 
Join Date: Sep 2009
Location: Plainville, CT
Posts: 815
Default Cannot see pictures in posts

I'm hoping the answer is super simple, but I cannot see images that people put in their posts. It's not even like the picture is broken and there's an icon. The post looks like there's no picture. Is there a setting that I'm missing?

Also of note, it could be something with the internet settings at work.
TIA for the help!
Mike Max
__________________

M.O.D. # 95 ~ AKA The Road from CT to WDW
2013 MO "Classic" Mountain FFL Champion
mikemax32 is offline   Reply With Quote
Old 10-04-2019, 11:45 AM   #2
tomandrobin
DVC Board Guide
 
tomandrobin's Avatar
 
Join Date: Aug 2007
Location: Maryland
Posts: 34,047
Default

Quote:
Originally Posted by mikemax32 View Post
I'm hoping the answer is super simple, but I cannot see images that people put in their posts. It's not even like the picture is broken and there's an icon. The post looks like there's no picture. Is there a setting that I'm missing?

Also of note, it could be something with the internet settings at work.
TIA for the help!
Mike Max

I am thinking its work or browser setting.
__________________
Love, Faith and Pixie dust!
tomandrobin is offline   Reply With Quote
Old 10-04-2019, 12:22 PM   #3
erikthewise
Add-on Aficionado
 
erikthewise's Avatar
 
Join Date: May 2006
Location: OH
Posts: 8,005
Default

I'm going to suggest you look at a trip report I posted in 2016, since the photos are hosted on my own site so there's no way they would be blocked unless all photos are blocked at your end.

If you can't see the photos in this report the problem is almost certainly on your end.
__________________

Charter Member of OOO (Order Of the Oval)
erikthewise is offline   Reply With Quote
Old 10-07-2019, 09:21 AM   #4
mikemax32
Two Bedroom
 
mikemax32's Avatar
 
Join Date: Sep 2009
Location: Plainville, CT
Posts: 815
Default

Thanks, Erik. I can see the pictures from your report.
Regarding browser setting - which option / preference do I tweak? I just tried Chrome and IE and I can't see pictures from some other trip reports.
I agree it's probably on my end, I just don' t know enough to fix it.
Thanks again everyone
Mike Max
__________________

M.O.D. # 95 ~ AKA The Road from CT to WDW
2013 MO "Classic" Mountain FFL Champion
mikemax32 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:21 AM.

MouseOwners. "MouseOwners" is a registered servicemark. This is an unofficial fan site and is not affiliated in any way with The Walt Disney Company, the Disney Vacation Club, Disney Vacation Development, or any of their affiliates or subsidiaries. All Disney images The Walt Disney Company.
Powered by Forum Software