home News forums Reviews Trade links

Go Back   The DVC Boards at MouseOwners.com - the place to talk DVC and Walt Disney World > TECH SUPPORT > Tech Support
 Register FAQ Calendar Search Today's Posts Mark Forums Read


Thread Tools Display Modes

Old 07-14-2017, 08:36 PM   #11
Grand Villa
Suflay's Avatar
Join Date: Sep 2006
Location: Florida Panhandle
Posts: 1,486

I have no idea what you weenies have been saying, but since a possible solution of clearing cookies was suggested, I've tried doing that to eliminate the Bad Gateway-502 error that frequently pops up in the MO forums when I'm on my Chromebook. The first few times I cleared cookies it did indeed correct the problem, but since then clearing cookies doesn't seem to make a difference and I still frequently get the Bad Gateway notice. It never happens on my desktop, just on the Chromebook.
Suflay is offline   Reply With Quote
Old 07-14-2017, 08:52 PM   #12
Add-on Aficionado
kzrooster's Avatar
Join Date: Apr 2010
Location: Kalamazoo Mi
Posts: 9,891

I like cookies. Chocolate chip are my favorite, but molasses cookies.... warm from the oven with ice cold milk.... mmmmmmmmmmmmmm
kzrooster is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

All times are GMT -4. The time now is 04:35 PM.

MouseOwners. "MouseOwners" is a registered servicemark. This is an unofficial fan site and is not affiliated in any way with The Walt Disney Company, the Disney Vacation Club, Disney Vacation Development, or any of their affiliates or subsidiaries. All Disney images The Walt Disney Company.
Powered by Forum Software