home News forums Reviews Trade links

Go Back   The DVC Boards at MouseOwners.com - the place to talk DVC and Walt Disney World > TECH SUPPORT > Tech Support
 Register FAQ Calendar Search Today's Posts Mark Forums Read

 Notices

Reply
 
Thread Tools Display Modes

Old 10-07-2017, 09:18 AM   #1
kiapgh23e
Grand Villa
 
kiapgh23e's Avatar
 
Join Date: May 2008
Location: Pittsburgh
Posts: 2,677
Default Weird hyperlinks

I just noticed yesterday that some things are hyperlinked into peoples threads. Ie one bedroom under people's names are blue and double underlined. If you click it it opens a new popup for ads with one bedroom type searches.

Im reading Jedimoms pre trip report post #27, and the words, hotel, hotels, reservation and online check in are all blue and underlined.

Is this something on Mouseowner's end or maybe some type of virus on my end?
__________________
Chris

MOD 97
kiapgh23e is offline   Reply With Quote
Old 10-07-2017, 09:21 AM   #2
kiapgh23e
Grand Villa
 
kiapgh23e's Avatar
 
Join Date: May 2008
Location: Pittsburgh
Posts: 2,677
Default

I actually can see them in my first post now.
__________________
Chris

MOD 97
kiapgh23e is offline   Reply With Quote
Old 10-07-2017, 09:26 AM   #3
helenabear
Add-on Aficionado
 
helenabear's Avatar
 
Join Date: Apr 2008
Location: Central Ohio
Posts: 7,719
Default

You likely have a computer virus or malware on your computer. Do you have any good virus protection on your computer?
__________________
helenabear is offline   Reply With Quote
Old 10-07-2017, 09:29 AM   #4
kiapgh23e
Grand Villa
 
kiapgh23e's Avatar
 
Join Date: May 2008
Location: Pittsburgh
Posts: 2,677
Default

Quote:
Originally Posted by helenabear View Post
You likely have a computer virus or malware on your computer. Do you have any good virus protection on your computer?
Yes. I have norton. Iím doing a scan now plus i logged out. Will see if that works. Thanks.
__________________
Chris

MOD 97
kiapgh23e is offline   Reply With Quote
Old 10-07-2017, 09:31 AM   #5
helenabear
Add-on Aficionado
 
helenabear's Avatar
 
Join Date: Apr 2008
Location: Central Ohio
Posts: 7,719
Default

Quote:
Originally Posted by kiapgh23e View Post
Yes. I have norton. I’m doing a scan now plus i logged out. Will see if that works. Thanks.
Good luck! Check out Malwarebytes or Spybot too if Norton doesn't fix it.
__________________
helenabear is offline   Reply With Quote
Old 10-07-2017, 09:32 AM   #6
kiapgh23e
Grand Villa
 
kiapgh23e's Avatar
 
Join Date: May 2008
Location: Pittsburgh
Posts: 2,677
Default

Will do. I was just going to google best malware sites.
__________________
Chris

MOD 97
kiapgh23e is offline   Reply With Quote
Old 10-07-2017, 09:38 AM   #7
helenabear
Add-on Aficionado
 
helenabear's Avatar
 
Join Date: Apr 2008
Location: Central Ohio
Posts: 7,719
Default

I edited as you replied but Spybot is good too. Both DH and I do IT work and have removed our fair share of viruses and spyware. Usually isn't too hard to do, but once in a while it takes a few steps especially if a plug in our the like was added (some add in their own search extensions that you have to manually change)
__________________
helenabear is offline   Reply With Quote
Old 10-07-2017, 09:40 AM   #8
kiapgh23e
Grand Villa
 
kiapgh23e's Avatar
 
Join Date: May 2008
Location: Pittsburgh
Posts: 2,677
Default

Quote:
Originally Posted by helenabear View Post
I edited as you replied but Spybot is good too. Both DH and I do IT work and have removed our fair share of viruses and spyware. Usually isn't too hard to do, but once in a while it takes a few steps especially if a plug in our the like was added (some add in their own search extensions that you have to manually change)
Thanks alot. Will check using all your info. Really appreciate it. I hope norton squares this away.
__________________
Chris

MOD 97
kiapgh23e is offline   Reply With Quote
Old 10-07-2017, 10:24 AM   #9
brp
Add-on Aficionado
 
brp's Avatar
 
Join Date: Aug 2009
Location: Bay Area, CA
Posts: 14,078
Default

Eset NOD32 for me.

Cheers.
__________________
"...And your head is spinning from a loud guitar"
brp is offline   Reply With Quote
Old 10-07-2017, 10:32 AM   #10
kiapgh23e
Grand Villa
 
kiapgh23e's Avatar
 
Join Date: May 2008
Location: Pittsburgh
Posts: 2,677
Default

Something must have worked because I no longer see the blue hyperlnks. My norton scan must have worked.

But on a side not, is it good to have a malware program?
__________________
Chris

MOD 97
kiapgh23e is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 02:54 AM.

© MouseOwners. "MouseOwners" is a registered servicemark. This is an unofficial fan site and is not affiliated in any way with The Walt Disney Company, the Disney Vacation Club, Disney Vacation Development, or any of their affiliates or subsidiaries. All Disney images © The Walt Disney Company.
Powered by Forum Software