home News forums Reviews Trade links

Go Back   The DVC Boards at MouseOwners.com - the place to talk DVC and Walt Disney World > TECH SUPPORT > Tech Support
 Register FAQ Calendar Search Today's Posts Mark Forums Read

 Notices

Reply
 
Thread Tools Display Modes

Old 03-02-2021, 11:52 AM   #1
It's Me
Grand Villa
 
It's Me's Avatar
 
Join Date: Feb 2007
Location: 17 Cherry Tree Lane
Posts: 1,924
Default Unable to Log in to MO from Safari

I have always used Safari on my iPhone and iPad to access MO. Last week I noticed I was logged out of MO on my phone. When trying to log in, I would keep getting the message user name or password was incorrect. Tried the 5 times allowed, waited 15 minutes, tried again, nada.

I did a password reset and tried again on both phone and iPad using Safari. No luck.

Moved to Chrome and voila, I am in.

Oh, and I am at home using my home WiFi.

Anyone know why this may be happening with Safari? I know some email domains are blocked on MO (and I am not using any of those) but Safari has never given me an issue until now.

Thank you.
__________________


It's Me is offline   Reply With Quote
Old 03-02-2021, 11:55 AM   #2
tomandrobin
DVC Board Guide
 
tomandrobin's Avatar
 
Join Date: Aug 2007
Location: Maryland
Posts: 38,095
Default

Is the Safari Browser using a VPN for security?


Did the browser have an update recently?
__________________
Love, Faith and Pixie dust!
tomandrobin is offline   Reply With Quote
Old 03-02-2021, 11:59 AM   #3
It's Me
Grand Villa
 
It's Me's Avatar
 
Join Date: Feb 2007
Location: 17 Cherry Tree Lane
Posts: 1,924
Default

Quote:
Originally Posted by tomandrobin View Post
Is the Safari Browser using a VPN for security?
Not that I am aware of, it's my home internet. And I have been able to access MO on safari for years.

Odd thing is, I am responding on my work PC which IS using a VPN LOL.

Also, no updates that I am aware of. I've been on MO on my phone since the last update without issue. I am stumped.
__________________


It's Me is offline   Reply With Quote
Old 03-02-2021, 12:08 PM   #4
JaxFLBear
Add-on Aficionado
 
JaxFLBear's Avatar
 
Join Date: Feb 2008
Location: Longwood, FL
Posts: 7,625
Default

No issues for me using Safari on my iPhone (12 Pro Max running iOS 14.4). I even logged out of MO and was able to log back in with no issue.
__________________
Michael
JaxFLBear is offline   Reply With Quote
Old 03-02-2021, 12:42 PM   #5
It's Me
Grand Villa
 
It's Me's Avatar
 
Join Date: Feb 2007
Location: 17 Cherry Tree Lane
Posts: 1,924
Default

Quote:
Originally Posted by JaxFLBear View Post
No issues for me using Safari on my iPhone (12 Pro Max running iOS 14.4). I even logged out of MO and was able to log back in with no issue.
Thank you. I am on an 11Pro, so it's not the newest, but it's not ancient either. So I am thinking it must be something with my internet provider that doesn't like Safari, but likes Chrome. I may try resetting the router after done working today.
__________________


It's Me is offline   Reply With Quote
Old 03-03-2021, 09:13 AM   #6
carolina_yankee
Administrator
 
carolina_yankee's Avatar
 
Join Date: Feb 2006
Location: New Jersey
Posts: 33,984
Default

Clear your Safari history and cookies and try again. If that doesn't work, reset your router, though I'm not sure what that would do.

It's also possible that Safari somehow recorded a wrong password for MO if you are using its autofill password feature.

If you are able to log in to MO on other browsers or from other locations, it's definitely a Safari or home router issue. There would be no changes on our end.

I'm also using Safari without issues.

Dirk
__________________


carolina_yankee is offline   Reply With Quote
Old 03-03-2021, 09:34 AM   #7
erikthewise
Add-on Aficionado
 
erikthewise's Avatar
 
Join Date: May 2006
Location: OH
Posts: 10,043
Default

No issues here using Safari on an iMac, as I have from the start. Plenty of good advice already given.
__________________
Charter Member of OOO (Order Of the Oval)
erikthewise is offline   Reply With Quote
Old 03-03-2021, 03:35 PM   #8
It's Me
Grand Villa
 
It's Me's Avatar
 
Join Date: Feb 2007
Location: 17 Cherry Tree Lane
Posts: 1,924
Default

Quote:
Originally Posted by carolina_yankee View Post
Clear your Safari history and cookies and try again. If that doesn't work, reset your router, though I'm not sure what that would do.

It's also possible that Safari somehow recorded a wrong password for MO if you are using its autofill password feature.

If you are able to log in to MO on other browsers or from other locations, it's definitely a Safari or home router issue. There would be no changes on our end.

I'm also using Safari without issues.

Dirk
Quote:
Originally Posted by erikthewise View Post
No issues here using Safari on an iMac, as I have from the start. Plenty of good advice already given.
Thank you both. I don't use any autofill features so that's not it. And I cleared Safari and that didn't help. Definitely something with my home network.

May try the reset this weekend when we both aren't working (we are both WFH still).

Chrome is working so not the end of the world, more an annoyance than anything.
__________________


It's Me is offline   Reply With Quote
Old 03-03-2021, 05:51 PM   #9
erikthewise
Add-on Aficionado
 
erikthewise's Avatar
 
Join Date: May 2006
Location: OH
Posts: 10,043
Default

Quote:
Originally Posted by It's Me View Post
Thank you both. I don't use any autofill features so that's not it. And I cleared Safari and that didn't help. Definitely something with my home network.

May try the reset this weekend when we both aren't working (we are both WFH still).

Chrome is working so not the end of the world, more an annoyance than anything.
IF nothing works, call your provider and ask if you can swap your IP modem (no doubt has flashing lights). In my experience they don't have any problem with this, though they may ask you to try a couple things first. Just humor them.
__________________
Charter Member of OOO (Order Of the Oval)
erikthewise is offline   Reply With Quote
Old 03-04-2021, 09:39 AM   #10
Doug Disney
One Bedroom
 
Doug Disney's Avatar
 
Join Date: May 2016
Location: PA
Posts: 471
Default

Put the phone down and enjoy the animals! Then log into MO once you are off the ride.

Sorry when I saw your thread title I was thinking Kilimanjaro Safari

Only on this board!
__________________
-----------------------------------------------------
Home Resorts: BLT, SSR, BCV
Parks Visited: WDW, DL 2012, DLP/WDS 2013, TDL/TDS 2015, HKDL 2018, SHDL 2018
Doug Disney is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 08:36 PM.

MouseOwners. "MouseOwners" is a registered servicemark. This is an unofficial fan site and is not affiliated in any way with The Walt Disney Company, the Disney Vacation Club, Disney Vacation Development, or any of their affiliates or subsidiaries. All Disney images The Walt Disney Company.
Powered by Forum Software